Ovi Store e versões adequadas do Qt para desenvolver aplicações

Vi uma discussão interessante hoje no Forum Nokia a respeito de versões de Qt que devem ser utilizadas para gerar aplicativos para a Ovi Store. Recomendo que todos os desenvolvedores que tem interesse na área leiam com carinho o post.

O resumo é o seguinte:

  • Use Qt 4.6.3 para criar as suas aplicações comerciais para Symbian. Esta é a versão que está pré-instalada nos novos dispositivos da Nokia e suportada pelo tecnologia Smart Installer (instalação automática das dependências).
  • Mesmo dispositivos sem Qt 4.6.3 pré-instalado podem receber aplicações escritas em Qt. Neste momento, X6, N97 mini e E72 são os privilegiados que podem ter aplicações na loja feitas em Qt (mais dispositivos serão suportados em breve).
  • Encare a versão 4.7 como uma versão de avaliação tecnológica. Nela estão as últimas novidades, como o suporte a Qt Quick, por exemplo (vale uma espiada no Qt Quick!).

Em breve existirão pacotes de instalação para Qt 4.7 disponível para Symbian^3 (entenda N8 e E7, por exemplo). Aviso caso alguma coisa mude !

Comments on this entry are closed.